Roundtrip - EasyRoutes: customers are reporting issues with loading our application – Incident details

All systems operational

EasyRoutes: customers are reporting issues with loading our application

Resolved
Partial outage 30 %
Started 10 days agoLasted 6 minutes

Affected

EasyRoutes

Partial outage from 4:05 PM to 4:11 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We have identified an issue with the latest release of EasyRoutes and are working on a fix for this incident. This should be resolved in the next few minutes. The driver app remains operational.
  • Investigating
    Investigating
    We are currently investigating this incident.