Roundtrip - EasyRoutes: Issue with cloud provider – Incident details

All systems operational

EasyRoutes: Issue with cloud provider

Resolved
Degraded performance
Started 12 days agoLasted about 2 hours

Affected

EasyRoutes

Partial outage from 3:40 PM to 3:59 PM, Degraded performance from 3:59 PM to 6:07 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We've identified an issue with our Cloud Provider, Google Cloud, that could temporarily impact some actions. Shopify is also reporting issues accessing some of services including admin that could impact Shopify related integrations. We continue to monitor the issue.

  • Investigating
    Investigating
    We are currently experiencing an issue with our cloud provider.