Roundtrip - EasyRoutes: Issue with loading orders on the Shopify API – Incident details

All systems operational

EasyRoutes: Issue with loading orders on the Shopify API

Resolved
Degraded performance
Started 19 days agoLasted about 2 hours

Affected

EasyRoutes

Partial outage from 11:42 PM to 1:06 AM, Degraded performance from 1:06 AM to 1:21 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Some Shopify stores are currently experiencing intermittent issues.