Roundtrip - Display issue on EasyRoutes web – Incident details

All systems operational

Display issue on EasyRoutes web

Resolved
Degraded performance
Started 5 months agoLasted 23 minutes

Affected

EasyRoutes

Degraded performance from 9:30 PM to 9:53 PM

Shopify

Shopify → Shopify Admin

Shopify → Shopify API & Mobile

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified the issue and are deploying a fix.