Roundtrip - Some recent orders not loading in EasyRoutes for some merchants – Incident details

All systems operational

Some recent orders not loading in EasyRoutes for some merchants

Resolved
Degraded performance
Started 5 months agoLasted 12 minutes

Affected

EasyRoutes

Operational from 3:42 PM to 3:47 PM, Degraded performance from 3:47 PM to 3:54 PM

Updates
  • Resolved
    Resolved

    We have deployed a fix for this issue. Affected merchants should see all recent orders once they reload EasyRoutes.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.