Roundtrip - Regularly scheduled database maintenance – Incident details

All systems operational

Regularly scheduled database maintenance

Resolved
Under maintenance
Started about 1 year agoLasted 29 minutes

Affected

EasyRoutes

Under maintenance from 12:06 PM to 12:35 PM

Supertime/TipGenius

Under maintenance from 12:06 PM to 12:35 PM

Supertime

Under maintenance from 12:06 PM to 12:35 PM

TipGenius

Under maintenance from 12:06 PM to 12:35 PM

Updates
  • Resolved
    Resolved

    Maintenance is complete. System back to normal.

  • Investigating
    Investigating

    We are performing regularly scheduled maintenance. Some application performance may be slightly degraded during this time. We expect it to last 20 minutes.