Roundtrip - EasyRoutes: Issue with cloud provider – Incident details

All systems operational

EasyRoutes: Issue with cloud provider

Resolved
Operational
Started about 1 year agoLasted about 1 hour

Affected

EasyRoutes

Operational from 1:36 PM to 2:36 PM

Updates
  • Resolved
    Resolved

    Issue has been resolved. System back to normal.

  • Investigating
    Investigating

    We are currently experiencing an issue with our cloud provider.