Roundtrip - EasyRoutes: Issue with cloud provider – Incident details

All systems operational

EasyRoutes: Issue with cloud provider

Resolved
Partial outage
Started over 1 year agoLasted 7 minutes

Affected

EasyRoutes

Partial outage from 3:33 PM to 3:40 PM

Updates
  • Resolved
    Resolved

    Issue has been resolved. System back to normal.

  • Investigating
    Investigating

    We are currently experiencing an issue with our cloud provider.