Roundtrip - EasyRoutes: Shopify API experiencing intermittent issues – Incident details

All systems operational

EasyRoutes: Shopify API experiencing intermittent issues

Resolved
Degraded performance
Started over 1 year agoLasted 10 minutes

Affected

EasyRoutes

Degraded performance from 8:30 PM to 8:40 PM

Updates
  • Resolved
    Resolved

    Issue has been resolved. System back to normal.

  • Monitoring
    Monitoring

    This issue appears to have been resolved and we are currently monitoring the result.

  • Identified
    Identified

    We are currently experiencing an issue where certain merchants may have intermittent issues with the Shopify API, with a higher rate of timeouts and retries than expected.