Roundtrip - TipGenius: Issue with cloud provider – Incident details

All systems operational

TipGenius: Issue with cloud provider

Resolved
Partial outage
Started over 1 year agoLasted less than a minute

Affected

Supertime/TipGenius

Partial outage from 6:48 AM to 6:49 AM

TipGenius

Partial outage from 6:48 AM to 6:49 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently experiencing an issue with our cloud provider.