Roundtrip - Supertime: Routine Maintenance – Incident details

Twilio → SMS Messaging experiencing degraded performance

Supertime: Routine Maintenance

Resolved
Under maintenance
Started about 2 years agoLasted 7 minutes

Affected

Supertime/TipGenius

Under maintenance from 1:01 AM to 1:08 AM

Supertime

Under maintenance from 1:01 AM to 1:08 AM

Updates
  • Resolved
    Resolved

    Routine maintenance has completed.

  • Monitoring
    Monitoring

    We are currently performing some routine maintenance for Supertime.