Started almost 4 years agoAugust 30, 2022Lasted about 2 hours1:513:55 AMUTC
Affected
EasyRoutes
Degraded performance from 1:51 AM to 3:55 AM
Updates
Resolved
UTC
Resolved
UTC
Issue has been resolved. System back to normal.
Investigating
UTC
Investigating
UTC
Shopify is currently reporting some stores are unavailable, which may affect EasyRoutes functionality relating to order fulfillments and stop attachments.