Roundtrip - Experiencing a temporary delay in processing EasyRoutes API Webhooks – Incident details

All systems operational

Experiencing a temporary delay in processing EasyRoutes API Webhooks

Resolved
Degraded performance
Started 3 days agoLasted about 6 hours

Affected

EasyRoutes

Degraded performance from 6:30 AM to 12:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix to start clearing this backlog and are currently monitoring the result.

  • Identified
    Identified
    We have detected a delay in processing webhooks. This affects a subset of merchants.