Roundtrip - EasyRoutes: Issue with loading orders on the Shopify API – Incident details

All systems operational

EasyRoutes: Issue with loading orders on the Shopify API

Resolved
Degraded performance
Started 14 days agoLasted 15 minutes

Affected

EasyRoutes

Partial outage from 5:55 PM to 6:10 PM

Updates
  • Resolved
    Resolved
    Issue has been resolved. System back to normal.
  • Identified
    Identified

    Shopify API is returning an unexpected error when loading orders for some merchants. Customers may experience intermittent issues loading the orders page. Our team is investigating.

  • Investigating
    Investigating

    We are currently experiencing an issue with the Shopify API for loading orders.