Roundtrip - EasyRoutes: Issue with cloud provider – Incident details
Report an issue
Report an issue
All systems operational
EasyRoutes: Issue with cloud provider
Resolved
Partial outage
Started 26 days ago
Lasted 3 minutes
Affected
EasyRoutes
Partial outage from 6:48 PM to 6:51 PM
Updates
Resolved
March 06, 2025 at 6:51 PM
Resolved
March 06, 2025 at 6:51 PM
Issue has been resolved. System back to normal.
Investigating
March 06, 2025 at 6:48 PM
Investigating
March 06, 2025 at 6:48 PM
We are currently experiencing an issue with our cloud provider.