Roundtrip - EasyRoutes: Issue with cloud provider – Incident details
Report an issue
Report an issue
All systems operational
EasyRoutes: Issue with cloud provider
Resolved
Degraded performance
Started about 2 months ago
Lasted 4 minutes
Affected
EasyRoutes
Partial outage from 1:16 AM to 1:20 AM
Updates
Resolved
February 10, 2025 at 1:20 AM
Resolved
February 10, 2025 at 1:20 AM
Issue has been resolved. System back to normal.
Investigating
February 10, 2025 at 1:16 AM
Investigating
February 10, 2025 at 1:16 AM
We are currently experiencing an issue with our cloud provider.