Roundtrip - EasyRoutes: Issue with cloud provider – Incident details
Report an issue
Report an issue
All systems operational
EasyRoutes: Issue with cloud provider
Resolved
Degraded performance
Started 2 months ago
Lasted 5 minutes
Affected
EasyRoutes
Partial outage from 1:02 PM to 1:07 PM
Updates
Resolved
January 29, 2025 at 1:07 PM
Resolved
January 29, 2025 at 1:07 PM
Issue has been resolved. System back to normal.
Investigating
January 29, 2025 at 1:02 PM
Investigating
January 29, 2025 at 1:02 PM
We are currently experiencing an issue with our cloud provider.