Roundtrip - EasyRoutes: Issue with cloud provider – Incident details

All systems operational

EasyRoutes: Issue with cloud provider

Resolved
Degraded performance
Started 2 months agoLasted 3 minutes

Affected

EasyRoutes

Partial outage from 5:49 PM to 5:52 PM

Shopify

Shopify → Shopify Admin

Shopify → Shopify API & Mobile

SMS Messaging

Twilio → SMS Messaging

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently experiencing an issue with our cloud provider.