Roundtrip - Issues with some shops pulling orders – Incident details

All systems operational

Issues with some shops pulling orders

Resolved
Degraded performance
Started 4 months agoLasted 8 minutes

Affected

EasyRoutes

Operational from 8:26 PM to 8:34 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.