Roundtrip - EasyRoutes: Issue with webhooks – Incident details

All systems operational

EasyRoutes: Issue with webhooks

Resolved
Degraded performance
Started 4 months agoLasted 1 minute

Affected

EasyRoutes

Partial outage from 8:35 AM to 8:36 AM

Updates
  • Resolved
    Resolved

    Issue has been resolved. System back to normal although we will continue to investigate webhook deliverability.

  • Investigating
    Investigating

    We are currently experiencing an issue where some webhooks may not be delivered as expected.