Roundtrip - EasyRoutes: intermittent issue with authentication provider – Incident details

All systems operational

EasyRoutes: intermittent issue with authentication provider

Resolved
Degraded performance
Started about 2 months agoLasted 5 minutes

Affected

EasyRoutes

Partial outage from 2:03 AM to 2:08 AM

Updates
  • Resolved
    Resolved
    Issue has been resolved. System back to normal.
  • Investigating
    Investigating

    We are currently experiencing a temporary issue with our authentication provider where a subset of merchants may experience intermittent issues with loading EasyRoutes.