Roundtrip - Temporary issue performing some operations – Incident details

All systems operational

Temporary issue performing some operations

Resolved
Partial outage
Started about 2 months agoLasted 8 minutes

Affected

EasyRoutes

Partial outage from 6:40 PM to 6:48 PM

Updates
  • Resolved
    Resolved
    Issue has been resolved. System back to normal.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. User may experience some temporary unavailability in the meantime.