Roundtrip - EasyRoutes: Issue with cloud provider – Incident details
Report an issue
Report an issue
All systems operational
EasyRoutes: Issue with cloud provider
Resolved
Degraded performance
Started 6 months ago
Lasted 1 minute
Affected
EasyRoutes
Partial outage from 1:48 PM to 1:48 PM
Updates
Resolved
June 03, 2024 at 1:48 PM
Resolved
June 03, 2024 at 1:48 PM
Issue has been resolved. System back to normal.
Investigating
June 03, 2024 at 1:48 PM
Investigating
June 03, 2024 at 1:48 PM
We are currently experiencing an issue with our cloud provider.