Roundtrip - EasyRoutes: Issue with cloud provider – Incident details
Report an issue
Report an issue
All systems operational
EasyRoutes: Issue with cloud provider
Resolved
Partial outage
Started 6 months ago
Lasted 8 minutes
Affected
EasyRoutes
Partial outage from 1:38 PM to 1:47 PM
Updates
Resolved
June 03, 2024 at 1:47 PM
Resolved
June 03, 2024 at 1:47 PM
Issue has been resolved. System back to normal.
Investigating
June 03, 2024 at 1:38 PM
Investigating
June 03, 2024 at 1:38 PM
We are currently experiencing an issue with our cloud provider.