All systems operational

Some routes not loading on Android/iOS - issue resolved

Resolved
Operational
Started about 1 month ago Lasted about 12 hours

Affected

EasyRoutes
Updates
  • Resolved
    Resolved

    Version v1.0.39 of our Android/iOS applications have been released.

  • Monitoring
    Monitoring

    This issue affected v1.0.38 of the Android/iOS app with routes that are very long (e.g., cross-country). We made a temporary fix by reducing the map line quality on long routes. We also released a new version of the app v1.0.39 that fixes the issue. The map line quality will return after affected users have updated to v1.0.39 or later.

    Please try to update the application to the latest version. Contact support if you are still experiencing any issues.