All systems operational

EasyRoutes: all services operational during a temporary "Unsupported" message in the Shopify App and Sales Channels tab

Resolved
Operational
Started 3 months ago Lasted 4 days

Affected

EasyRoutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have received reports that our app is temporarily displaying a message that it is not supported on the Shopify apps and sales channels tab for some merchants. All services are working properly, and we are working to resolve and remove this notice. In the meantime, you can press the "Open App" button on the top right to continue to EasyRoutes. We apologize for any inconvenience caused by the notice.