All systems operational

Issues dispatching some routes

Resolved
Degraded performance
Started 5 months ago Lasted 22 minutes

Affected

EasyRoutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    ​We're investigating an issue where some routes will not dispatch without using the "Re-sync order data on dispatch" option.