All systems operational

Shopify Admin and API reporting issues for some merchants

Resolved
Degraded performance
Started 5 months ago Lasted 15 minutes

Affected

EasyRoutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are noticing that the Shopify admin and API may be returning intermittent errors for some merchants.