Roundtrip - EasyRoutes: Issue with cloud provider – Incident details

All systems operational

EasyRoutes: Issue with cloud provider

Resolved
Degraded performance
Started 12 months agoLasted 1 minute

Affected

EasyRoutes

Degraded performance from 12:16 AM to 12:17 AM

Updates
  • Resolved
    Resolved

    Issue has been resolved. System back to normal.

  • Investigating
    Investigating

    We are currently experiencing an issue with our cloud provider.