Roundtrip - Supertime: Shopify API timeouts experienced when tagging a small percentage of orders – Incident details

All systems operational

Supertime: Shopify API timeouts experienced when tagging a small percentage of orders

Resolved
Degraded performance
Started over 1 year agoLasted about 7 hours

Affected

Supertime/TipGenius

Degraded performance from 5:25 AM to 12:43 PM

Supertime

Degraded performance from 5:25 AM to 12:43 PM

Updates
  • Resolved
    Resolved

    Issue has been resolved. System back to normal.

  • Investigating
    Investigating

    We are experiencing issues for some merchants where a handful of orders are not tagged due to intermittent timeouts experienced with the Shopify API.

    These orders will still have all collected information under "Additional Details" although, they may only have the "Supertime" tag.