Roundtrip - Delivery Driver App - Sign up issues on 1.0.16, resolved in 1.0.17 – Incident details

All systems operational

Delivery Driver App - Sign up issues on 1.0.16, resolved in 1.0.17

Resolved
Operational
Started over 1 year agoLasted about 7 hours

Affected

EasyRoutes

Operational from 2:00 PM to 9:00 PM

Updates
  • Resolved
    Resolved

    This issue is resolved on EasyRoutes Delivery Driver version 1.0.17 for iOS and Android. Please download the latest update if you were experiencing this issue with 1.0.16.

  • Identified
    Identified

    Note on the new Delivery Driver App (version 1.0.16): we have identified an issue where certain new drivers may experience a loading issue when trying to sign up. The team has worked on a fix and this will be resolved in version 1.0.17 for iOS and Android.