Roundtrip - Supertime: Issue with cloud provider – Incident details

All systems operational

Supertime: Issue with cloud provider

Resolved
Degraded performance
Started almost 2 years agoLasted 5 minutes

Affected

Supertime/TipGenius

Degraded performance from 11:49 PM to 11:54 PM

Supertime

Degraded performance from 11:49 PM to 11:54 PM

Updates
  • Resolved
    Resolved

    Issue has been resolved. System back to normal.

  • Investigating
    Investigating

    We are currently experiencing an issue with our cloud provider.