Roundtrip - Supertime: Issue with cloud provider – Incident details

All systems operational

Supertime: Issue with cloud provider

Resolved
Partial outage
Started about 2 years agoLasted 10 minutes

Affected

Supertime/TipGenius

Partial outage from 4:05 PM to 4:15 PM

Supertime

Partial outage from 4:05 PM to 4:15 PM

Updates
  • Resolved
    Resolved

    Issue has been resolved. System back to normal.

  • Investigating
    Investigating

    We are currently experiencing an issue with our cloud provider.