Roundtrip - Connection Timeout Issues with our Cloud Provider – Incident details

All systems operational

Connection Timeout Issues with our Cloud Provider

Resolved
Partial outage
Started over 3 years agoLasted less than a minute

Affected

EasyRoutes

Operational from 2:20 PM to 2:20 PM

Updates
  • Resolved
    Resolved

    This issue has since been resolved. We are currently monitoring the situation further.

  • Identified
    Identified

    We identified an issue that started at 9:00am EST where users may have experienced connection and timeout issues on authenticating with EasyRoutes on Shopify. A networking layer issue with our cloud provider was the cause of these timeouts.