Roundtrip - EasyRoutes Delivery Driver: issues with e-signature on some iOS devices identified on version 1.0.75 – Incident details
EasyRoutes experiencing degraded performance
EasyRoutes Delivery Driver: issues with e-signature on some iOS devices identified on version 1.0.75
Monitoring
Degraded performance
Started 4 days ago
Affected
EasyRoutes
Degraded performance from 7:00 PM to 12:00 AM
Updates
Monitoring
Monitoring
We implemented a fix for this issue that will be available on version 1.0.78, this is currently waiting on App Store review and approval. Affected users will be able to use this functionality once they are able to upgrade to this version.
Identified
Identified
We have identified an issue where a subset of iOS devices have issues with collecting e-signatures on EasyRoutes Delivery driver. Our team is working on a fix on an upcoming iOS release.