Roundtrip - EasyRoutes: Issue with cloud provider – Incident details
Report an issue
Report an issue
All systems operational
EasyRoutes: Issue with cloud provider
Resolved
Partial outage
Started 7 days ago
Lasted 6 minutes
Affected
EasyRoutes
Partial outage from 4:21 PM to 4:27 PM
Updates
Resolved
May 02, 2025 at 4:27 PM
Resolved
May 02, 2025 at 4:27 PM
Issue has been resolved. System back to normal.
Investigating
May 02, 2025 at 4:21 PM
Investigating
May 02, 2025 at 4:21 PM
We are currently experiencing an issue with our cloud provider.