Roundtrip - EasyRoutes: Increase in Unauthenticated Errors – Incident details

All systems operational

EasyRoutes: Increase in Unauthenticated Errors

Resolved
Degraded performance
Started almost 2 years agoLasted about 1 hour

Affected

EasyRoutes

Degraded performance from 9:51 AM to 10:51 AM

Updates
  • Resolved
    Resolved

    Issue has been resolved. System back to normal.

  • Monitoring
    Monitoring

    Some users may have experienced a temporary increase in Unauthenticated Errors. The issue has since been resolved but we are continuing to montior for the time being.

    If you are still seeing it please try reloading the application and/or clear your browser cache.

  • Investigating
    Investigating

    We are currently experiencing an issue with our cloud provider.