Roundtrip - EasyRoutes: Shopify Unavailable for some stores – Incident details

All systems operational

EasyRoutes: Shopify Unavailable for some stores

Resolved
Degraded performance
Started almost 2 years agoLasted 6 minutes

Affected

EasyRoutes

Degraded performance from 1:26 AM to 1:32 AM

Updates
  • Resolved
    Resolved

    Issue has been resolved. System back to normal.

  • Investigating
    Investigating

    Shopify is currently reporting a handful of stores are unavailable, which may affect EasyRoutes functionality relating to order fulfillments and stop attachments.