Roundtrip - Shopify Admin - Intermittent Access Issues for some stores – Incident details

All systems operational

Shopify Admin - Intermittent Access Issues for some stores

Resolved
Degraded performance
Started over 2 years agoLasted about 1 hour

Affected

EasyRoutes

Degraded performance from 2:30 PM to 3:15 PM

Updates
  • Resolved
    Resolved

    This issue looks like it has been resolved by Shopify. We're monitoring the issue but we can confirm that our services are operating as expected.

  • Monitoring
    Monitoring

    Shopify is reporting a temporary issue where some stores are having intermittent access issues to their admin. They are working a resolution.

    Users may be able to access your storefront through the Shopify mobile app, but experience timeouts with apps like EasyRoutes during this incident.