Roundtrip - Delayed Response Times With Cloud Provider – Incident details

All systems operational

Delayed Response Times With Cloud Provider

Resolved
Degraded performance
Started over 3 years agoLasted 1 day

Affected

EasyRoutes

Degraded performance from 3:16 PM to 3:16 PM

Supertime/TipGenius

Degraded performance from 3:16 PM to 3:16 PM

Supertime

Degraded performance from 3:16 PM to 3:16 PM

TipGenius

Degraded performance from 3:16 PM to 3:16 PM

Updates
  • Resolved
    Resolved

    We have fixed an issue with our cloud hosting provider that caused intermittent performance issues and delayed response times in short durations when accessing our apps for some users and we are continuing to monitor this issue.

  • Monitoring
    Monitoring

    We are monitoring an issue from earlier today with our cloud hosting provider that caused intermittent performance issues and led to delayed response times and timeouts when accessing our services for some users.